Cerca nel Sito...

XDSL Connectivity Diagram Salve a tutti,
come promesso riporto una configurazione generica ADSL su un router Cisco. Una preparazione CCNA dovrebbe rendere la configurazione abbastanza leggibile.




interface ATM0
dsl operating-mode auto
!
interface ATM0.1 point-to-point
description LINK-WAN
no ip proxy-arp
ip flow ingress
pvc X/YY
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
interface FastEthernet1
description INSIDE-NETWORK
ip address 192.168.1.1 255.255.255.0
ip nat inside

interface Dialer0
description ADSL
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname XXXXXXXXXX
ppp chap password XXXXXXXXXX
!
ip route 0.0.0.0 0.0.0.0 Dialer0

access-list 1 permit 192.168.1.0 0.0.0.255

ip nat inside source list 1 interface Dialer0 overload

Una configurazione simile a quella sopra riportata potete trovarla qui: Configuring a Cisco 827 Router Using PPPoA With CHAP and PAP

Un'ulteriore risorsa di aiuto in fase di configurazione della vostra ADSL su un ISR Cisco la potete trovare qui: Cisco DSL Router Configuration and Troubleshooting Guide. Si possono selezionare le tecnologie di connessione (PPPoE, PPPoA), e lasciarsi guidare nelle implementazioni attraverso i vari esempi riportati.

Spero sia di aiuto, alla prossima!



jpJody Palombi

E' un istruttore Cisco, specializzato in tecnologie di Routing & Switching e Service Provider. Appassionato di Networking e tecnologia in generale, ama condividere le proprie conoscenze, ed ha scelto per tale motivo la carriera di formatore. Attualmente è in possesso delle certificazioni industriali Cisco CCENT, CCNA, CCNP Enterprise, CCNP Collaboration e CCNP Service Provider.
Logo IpCert piramide

Contatti

     328 37 84 030
   0775 26 16 500
   [email protected]

Richiesta Informazioni

Sarai ricontattato telefonicamente (valido tra le ore 9:00 e le ore 18:00 - lun-ven)